I have a problem with Houdini-asyncio

I have a problem with Houdini-asyncio when I type pip install -r requirements.txt I get this error

isn’t the error quite clear by itself, use python version greater than 3.5, specifically 3.8

1 Like

Check your Python version and it is 3.8 and it doesn’t work again it says 3.5

give us the output of

python -V

you’ll know the python version by yourself

1 Like

This photo is white convinced that I installed 3.8

Your pip command may be associated to another Python version prior 3.5. Try with python3.8 -m pip, if you don’t have Python 3.8 you will need to install it.
By the way, to run the servers once the requirements are installed, you will also need python3.8.

Do you even read what it outputs? Python 2.7.17

1 Like

I thought I installed 3.8 and not one 2.7.17 now I will try to install 3.8 again

I’m gonna tell you one last time, looks to me like you opened this thread just to troll us people in here, given your username too.

It reads, Python 2.7.17


You are convicted this is not Python 3.8, but 2.7

Go be a good boy, install Python 3.8 and enjoy your sawce.

2 Likes

okay so pretty much this is a real thing if you install python2.7 and then install python 3.8 this will happen

@lolo2526 install only the last version.